Back to overview
Degraded
Can't post new toot
Jun 17 at 09:41am EDT
Affected services
techhub.social
Resolved
Jun 17 at 11:12am EDT
Everything is back to normal :)
Affected services
techhub.social
Created
Jun 17 at 09:41am EDT
We are aware of the 500 error when posting a new toot. We are working on it.
Affected services
techhub.social